Page 6 of 6 First ... 3456
Results 126 to 129 of 129

  1. Post
    got the old beast back in it's usual storage spot. rego's back on hold. it goes but it's not a happy machine. need to sort out that wiring loom properly and check out the sensors around the cambelt.


    sparky was very good to me. he estimated he'd done 12+hrs on it, trimmed the bill down to a reasonable price, top bloke.




    got other things to do for now.

  2. Post
    ...just over three years later...


    ive spent the last few years just doing my best to ignore the old beast. it's been tucked out of sight behind a curtain while i focused on the escudo, my tractor, a campervan, another tipping trailer, and built that white SJ413 ute two years ago. occasionally id sit in the driver's seat & swear at it, but mostly i just tried to pretend it wasnt there.

    about two months ago i got notice that I'd be giving up my shed space in february. seemed like a good time to start thinking about it again. so after a bit of a dig thru old paperwork, i found it had a few things needing to be done with it.

    the tuner that looked at it left me with the diagnosis that it had either a dead CAS or a dead link. i looked for a replacement CAS for a few months till i lost interest. eventually this year i finally accepted i couldn't find one, so got a trademe one for $250, chucked it in, and made it burp. didn't fire, but it hadnt even burped previously.

    drained the old fuel out of the tank, came out stinking of varnish. tried to burn it for kicks and it wouldn't light. also replaced the spark plugs & fuel filter.



    with a decent battery tied to the bullbar, she fired up straight away. flat refused to idle, but certainly ran. with that in hand, i went back thru the list and finished off all the little jobs on it - checked the diff & rear axle swap id done on it while it was parked up, bled the brakes, swapped the wheels for a set from trademe, pre-wof'ed it, made a new battery tray and shifted the remote oil filter mount a bit.







    spent awhile vacuuming all the mouse shit out of it. it's always satisfying finding green mouse shit. means the poison baits worked. smells pretty feral in there at the mo - have used an entire can of oust spray, hung four air freshners, and it still stinks of stale piss.

    took it to town last week for a wof. went straight thru, though it should've - its basically been off the road since it's last wof. the new alloys fitted but jammed the lf wheel solid. took it off to discover the steering knuckle on the LH side is 5mm closer to the wheel than on the right. so needs a better offset. have put the original knobblies back on for now.

    so, net result: after 3 years, ive got a road legal, semi-reliable 1uz landcruiser again. it's ****ing good fun






    im still expecting the gearbox to shit itself. though on the plus side, ive put 160km on it & filled tank with fresh fuel. it's improving every day - already idles again. still runs like arse off idle. have booked it in with the tuner for early feb to get properly checked & dyno tuned, finally. hopefully it doesn't break again before then
    Last edited by 4wd; 25th December 2016 at 3:44 pm.

  3. Post


    finally fitted new aerial. bit a shit of a job, took about 3hrs. took the guard off as it's too far to reach up from the sill. should've taken the door off, woulda been quicker. it's been given a decent dose of underseal at some stage, thicker than the heads of the bolts. spent ages digging at it with a screwdriver.

    it aint the best looking thing, but not out of place on a cruiser. doesn't tap on the windscreen either, was my only worry with it.



    just ticked over 400km since the wof. still coughs and farts off idle, but it idles nice and hasnt overheated or caught fire in the 30 degree heat. yet. ive let the tyres back down to 30psi, has stopped the worst of the bouncing at 100km/h. need to find another set of alloys asap, the rattling must be shaking the old thing to bits.
    Last edited by 4wd; 28th December 2016 at 11:58 pm.

  4. Post
    I just spent a reasonable amount of time reading through this thread for the first time, A+, good read

    You've certainly put some quality hours and coin into this thing, glad to see you've got it up and running again.