Results 701 to 721 of 721

  1. Post
    I'm unable to download files again like last time. Could you fix this again please?

    Hervard wrote:
    Past 3 days, all GP Downloads files give me an error:

    503 Service Temporarily Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
    Haven't been able to download anything. Have tried during various times of each day. Xnet FTTH customer if that makes a difference.

    Is this a known issue, or...?

    3 days is a long time to be temporarily unavailable
    Hervard

  2. Post
    Similar issue here when trying to DL of dlx.gameplanet.co.nz
    HerbalSuicide

  3. Post
    Seems to be working for me now.
    Hervard

  4. Post
    Sorry temp outage.

    Ra1nm4n wrote:
    Are we able to get the latest patch for Bad company 2 up? PC Client R11.
    http://www.gpdownloads.co.nz/dl.dyn/Files/5765.html
    JvJ

  5. Post
    Could you please host these:-

    The Witcher 2
    v1.0->1.35 patch
    v1.35->2.0 patch

    Thanks in advance.
    EvaUnit02

  6. Post
    Halp

    500 - Internal Server Error
    Nameeater

  7. Post
    same for BF3 beta client.
    Liger_zero

  8. Post
    Liger_zero wrote:
    same for BF3 beta client.
    ?

    Mine was all processed through the xnet akamai server
    Technicolour

  9. Post
    Technicolour wrote:
    ?

    Mine was all processed through the xnet akamai server
    It's also hosted on the gpdownloads ftp, but thats still broken.

    http://www.gpdownloads.co.nz/dl.dyn/Files/5774.html
    Nameeater

  10. Post
    bf3 download not working on slingshot, click it and it redirects me to a 0% loading of this "http://dlx.gameplanet.co.nz:8080/dl/c4e860bacc95affaf517a39d6e9a274f/4e88e194/demos/Battlefield_3_Open_Beta.rar"
    527367

  11. Post
    Could the installer files for EVE Online please be mirrored by GP at all?
    Downloading from the links on the EVE Online website on a residential connection are painfully slow. A local link would help drastically.

    Executable:
    http://content.eveonline.com/EVE_Pre...tup_292761.exe
    Payload 1:
    http://content.eveonline.com/eveonline_292761_1of2.7z
    Payload 2:
    http://content.eveonline.com/eveonline_292761_2of2.7z
    JaseNZ

  12. Post
    Can you please put this on the downloads server

    http://download.rq3.com/Reaction-1.0-win32.zip

    have a local GP server running for it.
    Ard Choille

  13. Post
    Downloads have been broken for a few days for me (Xnet fibre)

    eg http://dlx.gameplanet.co.nz:8080/pub...AROSeV10hd.mp4

    Chrome says "Sending request..." for a minute then says "Oops! Google Chrome could not connect to dlx.gameplanet.co.nz:8080"

    Other browsers time out, "Could not connect to remote server".

    Tried flushing DNS, no luck.

    Please fix ?
    Hervard

  14. Post
    Thank you Egor for fixing downloads
    Ard Choille

  15. Post
    Aye, thank you!
    Hervard

  16. Post
    Ard Choille wrote:
    Can you please put this on the downloads server

    http://download.rq3.com/Reaction-1.0-win32.zip

    have a local GP server running for it.
    http://www.gpdownloads.co.nz/dl.dyn/Files/6195.html
    JvJ

  17. Post
    Gothic 3 community patch 1.75.14

    http://ds.nordicgames.at/gothic3ee/G...4_Int_Full.exe

    Thanks in advance.
    EvaUnit02

  18. Post
    bjorn

  19. Post
    Just a little thing I noticed:
    The GP Download pages present like this: Download Time: Approx. 1 hour, 31 mins at 256 kbit/s
    - which is probably a bit old fashioned since most people these days would be downloading at a good 10mbit.
    Quasi ELVIS

  20. Post
    JvJ

  21. Post
    Cheers JvJ
    bjorn