Results 1 to 6 of 6

  1. Post
    #1
    Hey GP,

    Now that I've fixed my slingshot issues I'm looking to hopefully fix my wireless connection issues.

    Currently running the RTA1025WV6 (modem/router), but it has fairly poor signal.
    I have a Netgear DG834G (modem/router) that has pretty good signal but I can't seem to get it working as a standalone with slingshot (go figure).

    Any way for me to bridge the two so I can connect to the Netgear (e.g. the good signal) but have the internet connection coming in off the RTA1025WV6.

    If you do know how to do this a step by step for a noob would be appreciated.

    Cheers!

    Also, **** wrong forum <.< If admin can migrate this across to Internet/Networking would be choice.

  2. Post
    #2
    All I do on my TP-LINKs is plug a regular lan cable between the two routers. Have you tried it?
    lumpy custard
    Guest

  3. Post
    #3
    Eldon wrote:
    Hey GP,

    Now that I've fixed my slingshot issues I'm looking to hopefully fix my wireless connection issues.

    Currently running the RTA1025WV6 (modem/router), but it has fairly poor signal.
    I have a Netgear DG834G (modem/router) that has pretty good signal but I can't seem to get it working as a standalone with slingshot (go figure).

    Any way for me to bridge the two so I can connect to the Netgear (e.g. the good signal) but have the internet connection coming in off the RTA1025WV6.

    If you do know how to do this a step by step for a noob would be appreciated.

    Cheers!

    Also, **** wrong forum <.< If admin can migrate this across to Internet/Networking would be choice.

    errr, turn wireless off on the RTA, plug netgear in to RTA, profit??

  4. Post
    #4
    Heres a rundown of instructions, i cant give specifics as i dont own the netgear. Query if you are lost.

    Start by disabling wireless on the dynalink. Thats easy.
    Then what you want to do is change some settings on the netgear. Unplug the dynalink and plug that in instead.
    Change its IP to 192.168.1.250 with subnet mask 255.255.255.0, since the dynalink will begin handing out addresses starting at 192.168.1.2 onwards, we want to set it to something high that won't conflict. Alternatively we could change the dynalinks address range, setup reservations etc, but setting it high is easier.
    Then disable DHCP on it. Connect it to the dynalink via the LAN cable.

    Now both modems are on the same network, and you have one device, the Dynalink modem, handing out IP addresses to each PC.

    If you just plugged them together without disabling DHCP you'd have a conflict and possibly race condition - half the time you connected you might get internet working (through the dynalink) and the other half of the time it wouldnt work at all.

  5. Post
    #5
    Eldon wrote:
    I have a Netgear DG834G (modem/router) that has pretty good signal but I can't seem to get it working as a standalone with slingshot (go figure).
    Something I've noticed with the Netgears is that by default their location is set to Australia , which means the VPI and VCI default to 35/8 and not 0/100.

  6. Post
    #6
    Thanks for the advice guys, got lazy and bought a new router which has been mint. I will try these suggestions as a hobby project though!