GP boasts their YOLO upgrades

Thread Rating: 3 votes, 5.00 average.
(3 votes)
Results 3,826 to 3,850 of 4019

  1. Post
    DJ wrote:
    Brought a 3700X to replace my 2600X.
    What motherboard are you running?

  2. Post
    Fragluton wrote:
    What motherboard are you running?
    Asus B450. This CPU is a beast so far.

  3. Post
    Anyone here keen on a Heatkiller IV waterblock for EVGA FTW/FTW2 1080 or 1070? New in the box

    http://shop.watercool.de/15589

    Click image for larger version. 

Name:	HEATKILLER_IV_GTX_1080_FTW_ACRYL_Ni-BL_01.jpg 
Views:	200 
Size:	89.0 KB 
ID:	226697


  4. Post
    Tempted to replace my 1080ti with an AIB 5700xt now. I know this is a complete waste of money as the performance will be identical but it's been a long time since I had an all red rig and I really like the thought.

  5. Post
    Red ones do go faster.

  6. Post
    dr.m0x wrote:
    Tempted to replace my 1080ti with an AIB 5700xt now. I know this is a complete waste of money as the performance will be identical but it's been a long time since I had an all red rig and I really like the thought.
    thats a true yolo

  7. Post
    On the plus side - the 1080ti is maxed out - it can only get slower.
    The 5700xt can only get faster

  8. Post
    This seems like a reasonably serious issue for those with Ryzen 3000/NVME drives https://www.reddit.com/r/Amd/comment...bject_to_whea/

  9. Post
    SirGrim wrote:
    On the plus side - the 1080ti is maxed out - it can only get slower.
    The 5700xt can only get faster
    Yeah AMD have historically been good at extracting more performance as the drivers mature

  10. Post
    Shieet, will let the beers I testers help iron out all the issues first

  11. Post
    Kog wrote:
    Shieet, will let the beers I testers help iron out all the issues first
    https://old.reddit.com/r/Amd/comment...bject_to_whea/

    Some people reporting corrupted drives after WHEA bluescreen on ryzen 3000 systems, happening on x470 and x570 and probably other chipsets as well


  12. Post
    DW wrote:
    This seems like a reasonably serious issue for those with Ryzen 3000/NVME drives https://www.reddit.com/r/Amd/comment...bject_to_whea/
    Wrong thread?

  13. Post
    umm "beers I testers" = beta testers

  14. Post
    Kog wrote:
    umm "beers I testers" = beta testers
    Shit, I lold.

  15. Post
    So who knows if I got an io shield with my mobo, but amazon credited me back $20usd after showing them an ebay link to one to show how much they cost. When I asked MSI (redirected to MSI Australia) for one, they said they couldn't help me cause I ordered internationally...

    Always happy with Amazons service. I hope this mobo boots once I get my ram. In all, that now makes it $80usd for a B450 Tomahawk.
    Last edited by Pxndx; 16th July 2019 at 2:05 pm.

  16. Post
    pyronical wrote:
    Wrong thread?
    No. It was cited as a possible cause for this issue.

  17. Post
    I think the discussion thread is bleeding into the YOLO thread.

    YOLO cares not for logic.

  18. Post
    pyronical wrote:
    I think the discussion thread is bleeding into the YOLO thread.

    YOLO cares not for logic.
    Exactly, YOLO thread is not for complaining about issues because you YOLO'd a beta testing product.
    There is no sense and logic in YOLO - myself and Pyro are still having to beta test ray tracing but we aren't complaining :P
    Last edited by SirGrim; 16th July 2019 at 3:51 pm.

  19. Post
    YOLO is PCMR life

    - - - Updated - - -

    Click image for larger version. 

Name:	9vmbl78v5ka31.jpg 
Views:	25 
Size:	48.1 KB 
ID:	226726

  20. Post
    $245nzd for a MX500 2TB SSD.. not sure if I should have bought it.. or cancel it.

  21. Post
    No cancels in the YOLO thread, bad luck.
    That's a bit of space!

  22. Post
    Where that from? I could asshole the last spinner drive in my system at that capacity

  23. Post
    Was a 6 hour thing last night in Amazon, I grabbed one too