Page 2 of 2 First 12
Results 26 to 28 of 28

  1. Post
    #26
    Toolman wrote:
    it is fairly easy to set up, you need edit your telephone number, which you should find under telephony in the fritzbox menu and if your number isnt there just create a new telephone number but if it is click on the pencil or edit and set up your account, the user name is your full phone number that 2talk have given you and your password is your 2talk one to get into your account you put sip.2talk.co.nz into the registrar and proxy service boxes and make sure always connect through an internet connection is ticked. that is all i did and it worked .
    Thanks Toolman.
    In my case I am just changing over to Stuff for the ISP.
    Phone lines were working already on the Fritz Box, and still show green and connected on the Fritzbox.. All I've done is on it changed the Internet connection to be provided by another router rather as a 'cable modem'.

    On the other SIP device I had, also not work on the Stuff ISP service, I had to change the SIP transport option from UDP to TCP and all fixed. Fritzbox does not have much to tweak with. At least not my 7340 which is now EOL and has no support from AVM.

    Thanks.

  2. Post
    #27
    MemGP wrote:
    Thanks Toolman.
    In my case I am just changing over to Stuff for the ISP.
    Phone lines were working already on the Fritz Box, and still show green and connected on the Fritzbox.. All I've done is on it changed the Internet connection to be provided by another router rather as a 'cable modem'.

    On the other SIP device I had, also not work on the Stuff ISP service, I had to change the SIP transport option from UDP to TCP and all fixed. Fritzbox does not have much to tweak with. At least not my 7340 which is now EOL and has no support from AVM.

    Thanks.
    Got it resolved.
    In case it does help anyone with a Fritzbox and using Stuff-Fiber, I've got it solved by removing the STUN server setting.


  3. Post
    #28
    MemGP wrote:
    Got it resolved.
    In case it does help anyone with a Fritzbox and using Stuff-Fiber, I've got it solved by removing the STUN server setting.

    maybe i should have mentioned that, sorry.