Results 1 to 10 of 10

  1. Post
    #1

    Asus maximus apex x motherboard

    Hey all

    I have an asus apex x , however in boot up it has given me an error :

    USB device over current status detected.

    I have tried to read a few forums on this topic , and it would seem there are work arounds. However it seems I would need to bridge some fuses.



    I have tried something but seems to work sometimes but not always.


    Sent from my iPhone using Tapatalk

  2. Post
    #2
    have you tried - ctrl + alt + del?

  3. Post
    #3
    Disable the dicky usb port(s) in BIOS?
    Last edited by Fragluton; 22nd June 2019 at 11:17 am.

  4. Post
    #4
    I canít get into bios

    I removed all ports and even tried updating the bios.
    .


    Sent from my iPhone using Tapatalk

  5. Post
    #5
    So it faults out before you can even spam the enter BIOS key? Odd indeed, not sure where to go from there then.

  6. Post
    #6
    This is apparently common on the apex x. Not sure if there are others on forum who may have come across. Or have experience shorting fuses on a board


    Sent from my iPhone using Tapatalk

  7. Post
    #7
    Tried this one again tonight but no luck. Being told to use a conductive pen to short. Anyone seen or used such a item


    Sent from my iPhone using Tapatalk

  8. Post
    #8
    Paperclip and sellotape?

  9. Post
    #9
    Is this board not under warranty? 8700k leads me to believe so as they aren't THAT old.

  10. Post
    #10
    So...... The card was used by a pro overclocker for comps on LN2. As such all the heat sinks were removed and no the warranty is void.

    The board was sponsored by Asus so not retail version. It is a monster mobo and thus I want to get it working.

    I've trolled the net and seems that there are fixes for it. However I am no good at working on circuits. Thought we may have an expert.


    Sent from my iPhone using Tapatalk