HTTP error 503

Thread Rating: 2 votes, 5.00 average.
(2 votes)
Results 51 to 75 of 110

  1. Post
    #51
    Thunderstorm wrote:
    When will this be fixed?
    Thunderstorm everyone! he'll be here all week!

  2. Post
    #52
    This forum requires that you wait 6 minutes between searches. Please try again in 6 minutes.

  3. Post
    #53
    There are over 2000 users active rn. Must be deep-state Hillary voters trying to suppress the truth.

  4. Post
    #54


    Dear site owner...
    Last edited by Caffeine; 2nd October 2019 at 9:50 pm.

  5. Post
    #55
    I have contacted the site owner. Expect something to be done one day.

  6. Post
    #56
    Woohoo!

  7. Post
    #57
    aYoo0oo.... cAn SomeOne PlS fux tEh GpfoREarMs wEbshiTe pLs?!???

    pLS?

  8. Post
    #58
    do people think that after 2 pages and several posts by mods and admins that the problem hasnt been noted and they should just ask again to make it happen faster?

    its literally the equivalent of "are we there yet"

    no its not fixed yet, yes we know its a problem, and as pointed out 2 posts above mine the appropriate people have been contacted, itll get fixed when it gets fixed

  9. Post
    #59
    Is it fixed yet?

  10. Post
    #60
    Is it fixed yet?

  11. Post
    #61
    Sorry, thought 408 was new.

  12. Post
    #62
    Mancubus wrote:
    Is it fixed yet?
    I will cut you
    Last edited by St4lk3r; 3rd October 2019 at 7:11 pm.

  13. Post
    #63

  14. Post
    #64
    Sorry that was for manc, I hadn't seen your reply, 503 and 408 are the common ones (have seen a couple of others too but they're all related)

  15. Post
    #65
    Is it fixed yet?

  16. Post
    #66
    Might be fixed.

  17. Post
    #67
    Don’t get my hopes up

  18. Post
    #68
    This was how it ended, not with a bang but with a 408 error.

    LOL at mods complaining that people are complaining about how shit the forums are running.

  19. Post
    #69
    St4lk3r wrote:
    do people think that after 2 pages and several posts by mods and admins that the problem hasnt been noted and they should just ask again to make it happen faster?

    its literally the equivalent of "are we there yet"

    no its not fixed yet, yes we know its a problem, and as pointed out 2 posts above mine the appropriate people have been contacted, itll get fixed when it gets fixed
    To be fair, i was just taking the piss. Incidentally, i have been trying to post this reply since about 4pm yesterday, but you ..... shit forum is shit

  20. Post
    #70
    Has no one PM'd Mutton yet?

  21. Post
    #71
    brand wrote:
    Has no one PM'd Mutton yet?
    WTF? It was the first thing i did!! - his reply was ........ unhelpful

  22. Post
    #72
    Ah, if the forums stop running entirely, no one can complain. A powerful strategy.

  23. Post
    #73
    Zarkov wrote:
    This was how it ended, not with a bang but with a 408 error.

    LOL at mods complaining that people are complaining about how shit the forums are running.
    LOL at you assuming any of us have any capability to do anything about it. There is one person and one person only who can fix it, and he ain't here.

  24. Post
    #74
    Hmmm seems to be working, and fast too. I wonder if somebody did something, or the ddosers got bored and moved on.

  25. Post
    #75
    If Egor is actually long gone and people want to keep using this site it probably behooves a cabal to organise something new or get a handover or something. I’m guessing it’s probably still on his dime too, which (PowerUP notwithstanding) is probably unfair.

    That said, the “active users” thing is dropping a fair bit so maybe he’s around after all.