HTTP error 503

Thread Rating: 1 votes, 5.00 average.
(1 vote)
Results 1 to 14 of 14

  1. Post
    #1

    HTTP error 503

    Has anyone else been getting this a bit while browsing the forum recently?

  2. Post
    #2
    yes last few days I think.

  3. Post
    #3
    very slow sometimes

  4. Post
    #4
    turn on more clouds

  5. Post
    #5
    Certainly not much we can do about it.

  6. Smile
    #6
    I notice there's a lot more users on now a days, Was like 400-600 about a month a go and now I'm seeing 1000+

    Does this having anything to do with things?

  7. Post
    #7
    GP loading super slow for me at times. Thought it was me, but all other sites load fine.

    Get 504 sometimes
    Last edited by Fragluton; 5th September 2019 at 12:07 am.

  8. Post
    #8
    Getting immediate 503 errors for a wee while this morning. No slow load- just straight to 503.

  9. Post
    #9
    Shit is busted

  10. Post
    #10
    Last time I messaged Egor I got no reply. I think we're all alone in this big scary forum.

  11. Post
    #11
    I thought Egor retired or something?

    I'm a Big Software Boy and if you need someone to delete SirGrim's account/take a look under the hood I'd be happy to prod around.

  12. Post
    #12
    I have unblocked ads for this site and seems to run a bit better

  13. Post
    #13
    KiwiTT wrote:
    I have unblocked ads for this site and seems to run a bit better
    Hmmm you might be right - it does seem to load a fraction faster.

  14. Post
    #14
    frio wrote:
    I thought Egor retired or something?

    I'm a Big Software Boy and if you need someone to delete SirGrim's account/take a look under the hood I'd be happy to prod around.
    Same here. Build large scale web apps for my job. Always wondered what's runs this place.