SD card issue

Thread Rating: 1 votes, 5.00 average.
(1 vote)
Results 1 to 8 of 8

  1. Post
    #1

    SD card issue

    Click image for larger version. 

Name:	nin1.jpg 
Views:	11 
Size:	68.1 KB 
ID:	227164
    Click image for larger version. 

Name:	nin2.jpg 
Views:	12 
Size:	67.1 KB 
ID:	227165
    Click image for larger version. 

Name:	nin3.jpg 
Views:	13 
Size:	124.6 KB 
ID:	227166

    Bought the SD card in picture 3 for my Switch, made sure it was micro sd SDXC etc. The 1st pic shows the error when I put it in, after turning off and inserting it etc. The 2nd pic shows the error when I try to format using the system settings.
    Am I doing something wrong or is this card just not compatible? Any ideas would be appreciated.

  2. Post
    #2
    Probably stupid question but have you tried formatting it in another device first? eg laptop or pc with card reader / USB card reader / phone

  3. Post
    #3
    Yeah, I tried that on PC
    Tried an old 16gb card I have in my Switch, it works fine. Also tried the 64gb one in my Tab S2 and it seems to work fine

  4. Post
    #4
    Is it a genuine Adata card? test it using h2testw or something to make sure it's not bork.

  5. Post
    #5
    Pretty sure it's genuine. I'll run that now, and update once finished

  6. Post
    #6
    The test ran through with no errors. I've decided to just sell the card, use the 16 gb one until I run out of space and then look at a bigger one. Thanks for the advice etc.

  7. Post
    #7
    Not much help but just letting you know I have that exact same SD card in my Switch and it runs fine. I remember the Switch telling me I needed to get an update to make SDXC/exfat work when I put the card in. So make sure you have it connected to the Internet when you're trying to use it maybe? Not sure otherwise.

  8. Post
    #8
    got me one of those Samsung 128GB microSDXC cards, pretty much plug and play