Is GP getting ddos'd again?

Thread Rating: 1 votes, 5.00 average.
(1 vote)
Page 1 of 3 123 Last
Results 1 to 25 of 57

  1. Post
    #1

    Is GP getting ddos'd again?

    Shit is taking forever to refresh new posts.

    Using Tapatalk.

  2. Post
    #2
    I blame skunkworks.

  3. Post
    #3
    slow as shit

  4. Post
    #4
    even slower today

  5. Post
    #5
    Is ok at the moment.

    Couldn't refresh anything this morning though.

  6. Post
    #6
    Konev wrote:
    I blame skunkworks.
    hear hear

  7. Post
    #7
    I couldn't even load the forum last night and this morning.

  8. Post
    #8
    Konev wrote:
    I blame skunkworks.
    You mean Skamworx?

  9. Post
    #9
    I sent a PM to Egor earlier, but I assume others probably beat me to it

  10. Post
    #10
    B|ind-Reaper* wrote:
    I sent a PM to Egor earlier, but I assume others probably beat me to it
    but your pm will probably go unread for a long time, I mean his profile says he hasn't logged in since 25th Nov. wouldn't it be better if you admins try contact him directly? maybe try this number 09 951 2120 posted in this thread, https://www.gpforums.co.nz/threads/5...Assistant-quot

  11. Post
    #11
    Thunderstorm wrote:
    but your pm will probably go unread for a long time, I mean his profile says he hasn't logged in since 25th Nov. wouldn't it be better if you admins try contact him directly? maybe try this number 09 951 2120 posted in this thread, https://www.gpforums.co.nz/threads/5...Assistant-quot
    Nice one drunko.

  12. Post
    #12
    Thunderstorm wrote:
    but your pm will probably go unread for a long time, I mean his profile says he hasn't logged in since 25th Nov. wouldn't it be better if you admins try contact him directly? maybe try this number 09 951 2120 posted in this thread, https://www.gpforums.co.nz/threads/5...Assistant-quot
    >2019
    >still thinking Mighty Ape has anything to do with running the forums

  13. Post
    #13
    Detective Pikachu strikes again

  14. Post
    #14
    If Thunderstorm was a Pokémon he'd be Farfetch'd

  15. Post
    #15
    Hahahaha

  16. Post
    #16
    Can't you give him a farfetch'd avatar?

  17. Post
    #17
    seems like the issue might be fixed. Haven't had any slow issues for awhile.

  18. Post
    #18
    lol.

  19. Post
    #19
    It was running pretty well yesterday, but today it's slow as again, and I just got a 504 error.

  20. Post
    #20
    It's like the hamster goes to sleep each night, and needs a kick up the bum each morning to get it going again.

  21. Post
    #21
    firefox just doesn't work , MS Edge on the other hand loads pretty ok.

  22. Post
    #22
    perhaps we need to restart all the things. Mancubus - have you tried turning it off/on again?

  23. Post
    #23
    I think its happening again? ugh.

  24. Post
    #24
    Err day.

  25. Post
    #25
    Seems like it's happening again